[phenixbb] Phenix not reading my sca files

Scott Classen sclassen at lbl.gov
Mon Oct 10 16:10:09 PDT 2011

Hi Nat,

Well I was getting weird errors in HKL2000 when I used "no merge
original index" so tried "no merge" which gave no errors.
I just now fed some regular merged data into phenix.autosol and it
appears to have worked. So I think that is the problem.
Either one need to use teh full "no merge original index" or regular
scalepack merging for teh sca file to be recognized by phenix.


On Mon, Oct 10, 2011 at 4:05 PM, Nathaniel Echols <nechols at lbl.gov> wrote:
> On Mon, Oct 10, 2011 at 4:00 PM, Scott Classen <sclassen at lbl.gov> wrote:
>> I was using .sca files that were scaled with "no merge" which may be
>> messing up the sca file format that phenix expects. I'm redoing with
>> merged data now to see if this helps.
> I know PHENIX will read scalepack files processed with "no merge
> original index" - does leaving out the extra keywords change the
> output format?
> -Nat
> _______________________________________________
> phenixbb mailing list
> phenixbb at phenix-online.org
> http://phenix-online.org/mailman/listinfo/phenixbb

More information about the phenixbb mailing list