<div dir="ltr"><div class="gmail_extra">On Fri, Aug 23, 2013 at 12:14 AM, Pavel Afonine <span dir="ltr">&lt;<a href="mailto:pafonine@lbl.gov" target="_blank">pafonine@lbl.gov</a>&gt;</span> wrote:<br><div class="gmail_quote">

<blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204);border-left-style:solid;padding-left:1ex">are you sure you are using the latest (dev-1463) nightly build? I just tried phenix.real_space_refine using dev-1463 and it worked fine. Could it be you have multiple versions installed and by accident you used a wrong one? What was the exact command that crashed with the above error message? Just throwing random guesses/questions to see what&#39;s gone wrong..</blockquote>

<div><br></div><div style>It&#39;s not working for me either; the module being referenced has been deleted:</div><div style><br></div><div>chevy:~ % source /net/chevy/raid1/phenix/phenix-dev-1463/phenix_env</div><div>chevy:~ % phenix.real_space_refine</div>

<div>Traceback (most recent call last):</div><div>  File &quot;/net/chevy/raid1/phenix/phenix-dev-1463/build/intel-linux-2.6-x86_64/../../phenix/phenix/command_line/real_space_refine.py&quot;, line 20, in &lt;module&gt;</div>

<div>    import mmtbx.refinement.real_space.driver</div><div style>ImportError: No module named driver</div><div style><br></div><div style>It was removed in CCTBX revision 17833:</div><div style><br></div><div style><a href="http://sourceforge.net/p/cctbx/code/17833/">http://sourceforge.net/p/cctbx/code/17833/</a><br>

</div><div style><br></div><div style>-Nat</div></div></div></div>