<html><head><meta http-equiv="Content-Type" content="text/html charset=windows-1252"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><br><div apple-content-edited="true">
<span class="Apple-style-span" style="border-collapse: separate; color: rgb(0, 0, 0); font-family: Helvetica; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; font-size: medium; ">Dr Felix Frolow &nbsp;&nbsp;<br>Professor of Structural Biology and&nbsp;Biotechnology, Department of Molecular&nbsp;Microbiology and Biotechnology<br>Tel Aviv University 69978, Israel<br><br>Acta Crystallographica F, co-editor<br><br>e-mail: <a href="mailto:mbfrolow@post.tau.ac.il">mbfrolow@post.tau.ac.il</a><br>Tel: &nbsp;++972-3640-8723<br>Fax: ++972-3640-9407<br>Cellular: 0547 459 608</span>
</div>
<br><div><div>On Oct 9, 2013, at 03:30 , Nathaniel Echols &lt;<a href="mailto:nechols@lbl.gov">nechols@lbl.gov</a>&gt; wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite"><div dir="ltr">Okay, everyone experience problems like this in 1.8.4, could you please answer the following survey:<div><br></div></div></blockquote><div><br></div><div>My problems started earlier as &nbsp;the only version I can use without significant diversion R factors (several %) is 1.8.2.1309 (of those still visible on nightly builds).</div><div><br></div><br><blockquote type="cite"><div dir="ltr"><div style="">1) Are you using secondary structure restraints?</div></div></blockquote><div><br></div><div>NO</div><br><blockquote type="cite"><div dir="ltr"><div style="">2) If you turn off secondary structure restraints, does that fix the problem?</div></div></blockquote><div><br></div><div><br></div><div>Irrelevant</div><br><blockquote type="cite"><div dir="ltr">

<div style="">3) If you leave secondary structure restraints on, but set the parameter refinement.secondary_structure.h_bond_restraints.remove_outliers to True, does that also yield a reasonably correct result? &nbsp;(GUI users, you should be able to just do a parameter search for "remove_outliers".)</div></div></blockquote><div><br></div><div>Irrelevant</div><br><blockquote type="cite"><div dir="ltr">

<div style=""><br></div><div style="">Jan: using the files you sent me, the fix in (3) does appear to solve the problem.</div><div style=""><br></div><div style="">Ryan: if you have 1.3Ň data and you answered yes to (1), you really shouldn't use secondary structure restraints at high resolution. &nbsp;(I'm not sure there's any fixed cutoff at which they become irrelevant or dangerous, but my guess would be anything below 2.0Ň doesn't need them.)</div>

<div style=""><br></div><div style="">Anyone else: I'm hoping you all downloaded 1.8.4 before this past weekend (or if you're using 64-bit Linux, before this morning). &nbsp;The installers currently online have been patched to fix the problem (I think) - note however that using parameters from restored runs will *not* work properly.</div>

<div style=""><br></div><div style="">thanks,</div><div style="">Nat</div></div><div class="gmail_extra"><br><br><div class="gmail_quote">On Tue, Oct 8, 2013 at 9:31 AM, Ryan Spencer <span dir="ltr">&lt;<a href="mailto:rspencer@uci.edu" target="_blank">rspencer@uci.edu</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div lang="EN-US" link="blue" vlink="purple"><p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1f497d">Hi Nat,<u></u><u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1f497d"><u></u>&nbsp;<u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1f497d">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Iím having a similar issue only in reverse. Iím working with a 1.3A data set and halfway during refinement the RMS angles and bonds shoot up (0.02/2.3) and the Rfree/Rwork drops by two points (17/15). When I donít use the X-ray/stereochemistry and X-ray/ADP weight optimization the Rfree/Rwork values shoot up 10 points on the second run and the RMS angles/bonds drop significantly. Any help would be appreciated. Iím running the refinement on 1.8.4-1496.<u></u><u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1f497d"><u></u>&nbsp;<u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1f497d">Ryan Spencer<u></u><u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1f497d">University of California, Irvine<u></u><u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1f497d">Nowick Research Group <u></u><u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1f497d"><u></u>&nbsp;<u></u></span></p><p class="MsoNormal"><b><span style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">From:</span></b><span style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;"> <a href="mailto:phenixbb-bounces@phenix-online.org" target="_blank">phenixbb-bounces@phenix-online.org</a> [mailto:<a href="mailto:phenixbb-bounces@phenix-online.org" target="_blank">phenixbb-bounces@phenix-online.org</a>] <b>On Behalf Of </b>Nathaniel Echols<br>

<b>Sent:</b> Tuesday, October 08, 2013 4:24 AM<br><b>To:</b> PHENIX user mailing list<br><b>Subject:</b> Re: [phenixbb] Worse R factor with newer version of phenix<u></u><u></u></span></p><div><div class="h5"><p class="MsoNormal">

<u></u>&nbsp;<u></u></p><div><p class="MsoNormal">Whenever you see the bond and angle RMSDs blow up like this, it means that the weight between the X-ray and geometry restraint terms was not calculated correctly. &nbsp;Probably the quickest solution is to set wxc_scale much lower - the default is 0.5 but at this resolution I think 0.1 would be more appropriate, and you could try setting it even lower. &nbsp;(Note that if you have weight optimization turned on this will have no effect.) &nbsp;However, the fact that you didn't see this before suggests that there may be a bug somewhere that is specific to your data. &nbsp;Could you please send us input files and log file at <a href="mailto:bugs@phenix-online.org" target="_blank">bugs@phenix-online.org</a> so one of us can take a look? &nbsp;(These will be kept private, obviously.)<u></u><u></u></p>

<div><p class="MsoNormal"><u></u>&nbsp;<u></u></p></div><div><p class="MsoNormal">thanks,<u></u><u></u></p></div><div><p class="MsoNormal">Nat<u></u><u></u></p></div></div><div><p class="MsoNormal" style="margin-bottom:12.0pt">

<u></u>&nbsp;<u></u></p><div><p class="MsoNormal">On Mon, Oct 7, 2013 at 12:46 PM, Jan van Agthoven &lt;<a href="mailto:janccp4@gmail.com" target="_blank">janccp4@gmail.com</a>&gt; wrote:<u></u><u></u></p><p class="MsoNormal">

Hi everyone,<br>I've been working on a low resolution structure (3.6A) which was<br>previously refined with phenix &nbsp;1.8_1069 (with a reference model,<br>strategy=individual_sites,individual_adp ). I used the same input<br>

files and parameters and ended up with significantly different R<br>factors.<br><br>Start: r_work = 0.2850 r_free = 0.3189 bonds = 0.005 angles = 1.059<br><br>Final: r_work = 0.2609 r_free = 0.3160 bonds = 0.003 angles = 0.997<br>

<br>For the old version<br><br>and<br><br>Start: r_work = 0.2779 r_free = 0.3183 bonds = 0.006 angles = 1.141<br>Final: r_work = 0.2889 r_free = 0.3303 bonds = 0.021 angles = 2.737<br><br>with the new &nbsp;version 1.8.4<br><br>

Remarkably it also came with an increased number of C-beta deviation<br>(0 against 16!).<br><br>Adding tls refinement or ramachandran restrains did not help.<br><br>Now because I was using the .eff file of an old version of phenix, it<br>

came with a long list of unused parameters. These parameters however<br>were all used by default.<br><br>What should I do? Should I go back to this old phenix, or is there a<br>way to improve the result?<br><br>Thanks,<br>

_______________________________________________<br>phenixbb mailing list<br><a href="mailto:phenixbb@phenix-online.org" target="_blank">phenixbb@phenix-online.org</a><br><a href="http://phenix-online.org/mailman/listinfo/phenixbb" target="_blank">http://phenix-online.org/mailman/listinfo/phenixbb</a><u></u><u></u></p>

</div><p class="MsoNormal"><u></u>&nbsp;<u></u></p></div></div></div></div><br>_______________________________________________<br>
phenixbb mailing list<br>
<a href="mailto:phenixbb@phenix-online.org">phenixbb@phenix-online.org</a><br>
<a href="http://phenix-online.org/mailman/listinfo/phenixbb" target="_blank">http://phenix-online.org/mailman/listinfo/phenixbb</a><br>
<br></blockquote></div><br></div>
_______________________________________________<br>phenixbb mailing list<br><a href="mailto:phenixbb@phenix-online.org">phenixbb@phenix-online.org</a><br>http://phenix-online.org/mailman/listinfo/phenixbb<br></blockquote></div><br></body></html>