[phenixbb] phenixbb posting

Leonid Flaks flaks at bnl.gov
Wed Apr 7 13:01:52 PDT 2010

Nathaniel Echols wrote:
> The server bounced your message - are you subscribed to the list? 
>  FYI, I'm not sure why firefox won't start here; sometimes it gets 
> confused by Phenix's copy of GTK, but that's not what the error 
> message looks like.  You can try opening the Preferences in Phenix, 
> select the "File handling" parameters, and check "Reset 
> LD_LIBRARY_PATH for external apps".  Let me know if that doesn't fix 
> the problem.
> thanks,
> Nat
> ---------- Forwarded message ----------
> From: Leonid Flaks <flaks at bnl.gov <mailto:flaks at bnl.gov>>
> To: phenixbb at phenix-online.org <mailto:phenixbb at phenix-online.org>
> Date: Wed, 07 Apr 2010 15:51:11 -0400
> Subject: problem with firefox and phenix-1.6.1-357
> I installed phenix-1.6.1-357 on Fedora-12. If I click on the question 
> mark in the GUI, I see the following:
>  Using browser /usr/bin/firefox
> /usr/lib/firefox-3.5.9/firefox: symbol lookup error: 
> /usr/lib/libgnome-2.so.0: undefined symbol: g_dgettext
> and firefox would not start. I saw similar errors reported more then a 
> year ago, but that is a new fedora-12 installation.
> Any ideas?
> Thanks,
> Leon
Yes, I realized that I need to subscribe first, which I did after 
sending my message ;-)
I tried to follow your advice - checked the box, but nothing changed. 
Same error message.



More information about the phenixbb mailing list