[phenixbb] Binary Installation failure on Ubuntu

Nathaniel Echols nechols at lbl.gov
Thu Mar 10 17:11:38 PST 2011

On Thu, Mar 10, 2011 at 4:15 PM, Katherine Sippel
<katherine.sippel at gmail.com> wrote:
> I am trying to install the latest nightly build (dev-694) using the Kernel
> 2.6 (64-bit; Fedora Core 3) binary. The OS is Ubuntu 10.10 installed as a
> dual boot through Wubi.
> I get as far as configuring PHENIX components at which point it heaves out a
> binary.log file. I can send the whole file to anyone whose interested but
> it's a bit too large for the bb. The juicy bit is as follows...
> Could not find platform independent libraries <prefix>
> Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
> ImportError: No module named site
> How can I determine which libraries are missing?

I'm not certain, but this sounds suspiciously like a corrupted
installer.  I tried downloading it and installing on an Ubuntu 10.4
machine and it worked okay, so I'm not sure what to suggest other than
removing all traces of the previous dev-694 installer and
installation, and trying again.  (This problem happens more often than
you would think - we probably need to start posting md5 checksums for
all of our installers.)  Let us know if that doesn't work.


More information about the phenixbb mailing list