[phenixbb] HYSS and Xtriage general questions

Nathaniel Echols nechols at lbl.gov
Fri Oct 26 12:38:28 PDT 2012

I'm not sure about question (1), but here are some other ideas:

On Fri, Oct 26, 2012 at 12:19 PM, Heather Condurso <condurso at bc.edu> wrote:
> 2.  Is it likely that I will find a solution with the anomalous signal only going to 4.0A?  Are there other parameters that may clue me in as to whether or not it may be possible with this data? My data is also anisotropic.  Does that play a role in finding a solution?  I have other data sets, but in those the mosaicity varies outside the ideal range.  In this set the mosaicity varies between 0.2 and 0.5 when I integrate the images without fixing the mosaicity.

I don't think this resolution cutoff is necessarily a problem if the
sites are ordered; people have certainly solved SeMet structures with
worse, and it's more important to have high enough resolution overall
that you can get an interpretable map.  Anisotropy (how much?) is more
likely to be a problem but Phaser at least can correct for this later.
 As far as mosaicity is concerned, the intensities are likely to be
noisier, but if you have complete, redundant data you may still be
able to find sites.

One thing to keep in mind: you don't need to find all of the sites
immediately, in fact it is better to aim a little lower because wrong
sites are worse than missing sites.  (Some of course may be disordered
anyway.)  Once you get to the phasing step the rest of the
substructure will be filled in based on initial phases; it's an
iterative process.  I would try searching for 18 sites

> 3.  I've also tried to use the full search, but I'm not sure if it is working or not.  I am using the GUI with version 1.7.3-928  on a Mac running OS 10.6.8.  I just realized now that this is not the latest version and I can try it on another machine that I know is running 1.8.1-1168.  None the less, the run status window only shows that it is running, but the log display only shows the initial search parameters, not what it is currently doing.  I also tried using different rescoring and the log display is blank.  Does this mean it isn't doing anything?  Or should I be more patient?  Some of these have been running for days....

I don't think HySS should take days to run... could be a bug, or could
be a fatal crash (the GUI won't notice these and will assume the
program is just taking a long time).  I would definitely recommend
updating, not least because there have been quite a few improvements
to Phaser (and the GUI, for that matter).  If you've stumbled across a
bug in HySS we'd want to make sure it isn't already fixed in a newer

A more general question: have you tried just running AutoSol yet?  It
will handle many of these issues automatically, and is relatively fast
and very easy to set up.  It will automatically try to build a model
too, which is going to be the most reliable way of telling whether the
phases are correct or not.


More information about the phenixbb mailing list