[phenixbb] Problem with MR-Rosetta

Terwilliger, Thomas C terwilliger at lanl.gov
Fri Apr 12 08:31:47 PDT 2013

Hi Marta,

It sounds as though there is a problem with running Rosetta from mr_rosetta.  Can you possibly try out this test from the command line:

    phenix_regression.wizards.test_command_line_rosetta_quick test_set_up

and then this one if that is ok:

   phenix_regression.wizards.test_command_line_rosetta_quick test_rosetta_rebuild

If that fails, then you might look at all the log files in that run. The test is run in a subdirectory "test_rosetta_rebuild/" and it will have more sub-directories) which might give a clue as to the problem.  In particular look at the file:


which is the rosetta log file. That might have an error message in it that might be helpful.

If all that doesn't help, please email me directly and I'll try to help!
All the best,
Tom T
From: phenixbb-bounces at phenix-online.org [phenixbb-bounces at phenix-online.org] on behalf of Marta Sanz Gaitero [martasanz34 at gmail.com]
Sent: Friday, April 12, 2013 2:49 AM
To: phenixbb at phenix-online.org
Subject: [phenixbb] Problem with MR-Rosetta

Hi to everyone,

I've have a little problem running MR-Rosetta in Phenix. Some weeks ago,
I tried to solve  some data which didn't have very much identity with
any PDB model using MR-Rosseta. The program started running but after a
few hours it stopped suddenly.

To check if the problem was that it was not possible to solve my data
because they were very complicated or if something was going wrong with
MR-Rosetta, I decided to run it using model data. I runned it using the
mtz of a protein we had already solved in the lab, its sequence, and its
own PDB file, generated after solving it.

After 10 minutes, the program stops when it's starting the rebuild step.
I think the program shouldn't have any problem to solve this data, since
the model used for molecular replacement is exactly the same protein in
the mtz, so I wonder if i'm doing something wrong.

If someone could gave me any idea which helped me to solve the problem i
would be very grateful.
I attatch a snapshot of the error.

Thank you in advance,

More information about the phenixbb mailing list