[phenixbb] phenix.real_space_refine

Nathaniel Echols nechols at lbl.gov
Fri Aug 23 07:44:45 PDT 2013

On Fri, Aug 23, 2013 at 12:14 AM, Pavel Afonine <pafonine at lbl.gov> wrote:

> are you sure you are using the latest (dev-1463) nightly build? I just
> tried phenix.real_space_refine using dev-1463 and it worked fine. Could it
> be you have multiple versions installed and by accident you used a wrong
> one? What was the exact command that crashed with the above error message?
> Just throwing random guesses/questions to see what's gone wrong..

It's not working for me either; the module being referenced has been

chevy:~ % source /net/chevy/raid1/phenix/phenix-dev-1463/phenix_env
chevy:~ % phenix.real_space_refine
Traceback (most recent call last):
line 20, in <module>
    import mmtbx.refinement.real_space.driver
ImportError: No module named driver

It was removed in CCTBX revision 17833:


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://phenix-online.org/pipermail/phenixbb/attachments/20130823/e5e062fa/attachment.htm>

More information about the phenixbb mailing list