[phenixbb] HYSS and Xtriage general questions

Heather Condurso condurso at bc.edu
Fri Oct 26 12:19:07 PDT 2012

Dear all,

I am currently solving a structure using anomalous data from a Se-Met derivative.  I collected a SAD set recently and am trying to use HYSS to find the sites.  I am still not 100% sure which space group it is, but I am fairly confident that it is P43212/P41212.  I have scaled the data with HKL and gave the resulting sca files to Xtriage.  The recommended resolution cut off from Xtriage is 4.0 with the optimistic cut off at 3.6A.  The anomalous signal is 0.15.  I am hoping this data is good enough, but am also trying to get better data.  In the meantime I am chugging along with the data I have.  I have tried the fast version of HYSS with all of the higher P4 space groups varying the resolution and number of sites.  I often find that for a given sca file the resolution given is important with 4.0A giving 1 site and 3.6A giving 24 out of 24 but with a cc of ~0.2.  However, when I look at the sites and maps it seems a bit odd that all of sites lie in nearly a plane.  So here are!
  a few questions:

1.  My cell is rather large with dimensions of 132, 132, 195.  Does expected CC for a good solution differ based on the size of the cell or the total number of expected sites? I expect 4 chains each with 6 sites.   

2.  Is it likely that I will find a solution with the anomalous signal only going to 4.0A?  Are there other parameters that may clue me in as to whether or not it may be possible with this data? My data is also anisotropic.  Does that play a role in finding a solution?  I have other data sets, but in those the mosaicity varies outside the ideal range.  In this set the mosaicity varies between 0.2 and 0.5 when I integrate the images without fixing the mosaicity.  

3.  I've also tried to use the full search, but I'm not sure if it is working or not.  I am using the GUI with version 1.7.3-928  on a Mac running OS 10.6.8.  I just realized now that this is not the latest version and I can try it on another machine that I know is running 1.8.1-1168.  None the less, the run status window only shows that it is running, but the log display only shows the initial search parameters, not what it is currently doing.  I also tried using different rescoring and the log display is blank.  Does this mean it isn't doing anything?  Or should I be more patient?  Some of these have been running for days....

I appreciate any advice you may have to help me along!
Heather Condurso
UF-Department of Chemistry
condurso at ufl.edu

More information about the phenixbb mailing list